WordPress2.9下使用Simple Tags

目前Simple Tags插件(1.6.6版本)暂时不兼容于 WordPress 2.9,
在论坛上发了一条公告,提醒大家谨慎升级。结果,意外的换来一个解决方案。
表面上说不支持,其实wordpress2.8.6和wordpress2.9的构架变化不是太大,可以强开:

修改 wp-content/plugins/simple-tags/simple-tags.php

if ( strpos($wp_version, '2.7') !== false || strpos($wp_version, '2.8') !== false )

变更为

if ( strpos($wp_version, '2.7') !== false || strpos($wp_version, '2.9') !== false )

绕开版本的检测即可,测试正常,可以放心使用。

崔凯博客
Powered by WordPress | Theme by ck web design | TOP 顶部
Copyright © 崔凯 All rights reserved. 蜀ICP备12025891号.